<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>How to Fix the &#8220;android.process.acore&#8221; Problem on an Android Device | Shaney Says&#8230;</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.shaneycrawford.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.shaneycrawford.com/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Shaney Says... &raquo; Feed" href="http://www.shaneycrawford.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shaney Says... &raquo; Comments Feed" href="http://www.shaneycrawford.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shaney Says... &raquo; How to Fix the &#8220;android.process.acore&#8221; Problem on an Android Device Comments Feed" href="http://www.shaneycrawford.com/2011/12/how-to-fix-the-android-process-acore-problem-on-an-android-device/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.shaneycrawford.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.shaneycrawford.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.shaneycrawford.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.shaneycrawford.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.shaneycrawford.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='http://www.shaneycrawford.com/wp-content/themes/twentytwelve/style.css?ver=4.7.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://www.shaneycrawford.com/wp-content/themes/twentytwelve/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.shaneycrawford.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.shaneycrawford.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.shaneycrawford.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.shaneycrawford.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.shaneycrawford.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Richard the Lionheart and his Medical Fees' href='http://www.shaneycrawford.com/2011/12/richard-the-lionheart-and-his-medical-fees/' />
<link rel='next' title='How to Get Your Android Phone Out of Safe Mode' href='http://www.shaneycrawford.com/2012/01/how-to-get-your-android-phone-out-of-safe-mode/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://www.shaneycrawford.com/2011/12/how-to-fix-the-android-process-acore-problem-on-an-android-device/comment-page-6/#comments" />
<link rel='shortlink' href='http://www.shaneycrawford.com/?p=762' />
<link rel="alternate" type="application/json+oembed" href="http://www.shaneycrawford.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.shaneycrawford.com%2F2011%2F12%2Fhow-to-fix-the-android-process-acore-problem-on-an-android-device%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.shaneycrawford.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.shaneycrawford.com%2F2011%2F12%2Fhow-to-fix-the-android-process-acore-problem-on-an-android-device%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Shaney"}});
        </script>
	   <meta name="google-site-verification" content="VuN3oUnKkFav2rFjz2fyjwj6MrtweAxWsSilco5Rb88" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="c37842702f46b20773fc0e7b95a1fe73"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(function(){var n=function(c){var d=document,a=null;if(c.id)if(a=d.getElementById(c.id))a=[a];else return[];if(c.tagName)if(a){for(var f=c.tagName,b=[],e=0;e<a.length;++e)a[e].tagName&&a[e].tagName.toUpperCase()==f.toUpperCase()&&b.push(a[e]);a=b}else{a=d.getElementsByTagName(c.tagName);f=[];for(b=0;b<a.length;++b)f.push(a[b]);a=f}if(c.classNames&&0<c.classNames.length)if(a){d=a;a=c.classNames;f=[];for(b=0;b<d.length;++b)k(d[b],a)&&f.push(d[b]);a=f}else{if(!d.body)return[];a=l(c.classNames,d.body)}if("number"==
typeof c.occurrenceIndex&&a)if(a.length>c.occurrenceIndex)a=[a[c.occurrenceIndex]];else return[];if("number"==typeof c.paragraphIndex&&a){d=[];for(f=0;f<a.length;f++){for(var b=[],e=a[f].getElementsByTagName("p"),g=0;g<e.length;++g)100<=m(e[g])&&b.push(e[g]);e=c.paragraphIndex;e<b.length&&d.push(b[e])}a=d}if(void 0!==c.ignoreMode&&a)switch(c.ignoreMode){case 0:return a.slice(1);case 1:return a.slice(0,a.length-1);case 2:return a.slice(1,a.length-1)}return a?a:[]},m=function(c){if(3==c.nodeType)return c.length;
if(1!=c.nodeType||"SCRIPT"==c.tagName)return 0;for(var d=0,a=0;a<c.childNodes.length;++a)d+=m(c.childNodes[a]);return d},l=function(c,d){if(d.getElementsByClassName){for(var a=d.getElementsByClassName(c.join(" ")),f=[],b=0;b<a.length;++b)f.push(a[b]);return f}a=[];k(d,c)&&a.push(d);for(b=0;b<d.childNodes.length;++b)1==d.childNodes[b].nodeType&&(a=a.concat(l(c,d.childNodes[b])));return a},k=function(c,d){for(var a=c.className?c.className.split(/\s+/):[],f={},b=0;b<a.length;++b)f[a[b]]=!0;for(b=0;b<
d.length;++b)if(!f[d[b]])return!1;return!0};var q=function(){p(!0)},p=function(c){var d=window.dynamicgoogletags.defs;if(d)for(var a=0;a<d.length;a++){var f=d[a];if(!f.placed){var b=null,e=n(f);0<e.length&&(b=e[0]);if(b&&("lastChild"!=f.position||c||r(b))){var g=f,h=document,e=h.createElement("div");e.className="googlepublisherpluginad";e.style.textAlign="center";e.style.width="100%";e.style.height="auto";e.style.clear=g.clearBoth?"both":"none";h=h.createElement("ins");h.className="adsbygoogle";h.setAttribute("data-ad-client",g.adClient);h.setAttribute("data-ad-slot",
g.adSlot);h.setAttribute("data-ad-format",g.adFormat);h.style.display="block";h.style.margin="auto";h.style.backgroundColor="transparent";g.marginTop&&(h.style.marginTop=g.marginTop);g.marginBottom&&(h.style.marginBottom=g.marginBottom);e.appendChild(h);switch(f.position){case "before":b.parentNode&&b.parentNode.insertBefore(e,b);break;case "after":b.parentNode&&b.parentNode.insertBefore(e,b.nextSibling);break;case "firstChild":b.insertBefore(e,b.firstChild);break;case "lastChild":b.appendChild(e)}f.placed=
!0;window.adsbygoogle||(window.adsbygoogle=[]);window.adsbygoogle.push({})}}}},r=function(c){return!!c.nextSibling||!!c.parentNode&&r(c.parentNode)};window.dynamicgoogletags=window.dynamicgoogletags||{};window.dynamicgoogletags.defs=[];window.dynamicgoogletags.update=p;window.attachEvent&&window.attachEvent("onload",q);window.addEventListener&&(window.addEventListener("load",q,!1),window.addEventListener("DOMContentLoaded",q,!1));})();
dynamicgoogletags.defs.push({"id":"clearer","position":"before","clearBoth":true,"marginBottom":"10px","adSlot":"2432276379","adFormat":"auto","marginTop":"10px","tagName":"DIV","adClient":"ca-pub-3790530145973979"});</script></head>

<body class="post-template-default single single-post postid-762 single-format-standard custom-font-enabled single-author">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
		<hgroup>
			<h1 class="site-title"><a href="http://www.shaneycrawford.com/" title="Shaney Says&#8230;" rel="home">Shaney Says&#8230;</a></h1>
			<h2 class="site-description">(all kinds of stuff)</h2>
		</hgroup>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">Menu</button>
			<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
			<div class="nav-menu"><ul>
<li ><a href="http://www.shaneycrawford.com/">Home</a></li><li class="page_item page-item-451"><a href="http://www.shaneycrawford.com/about/">About Me</a></li>
<li class="page_item page-item-123"><a href="http://www.shaneycrawford.com/contact-me/">Contact Me</a></li>
</ul></div>
		</nav><!-- #site-navigation -->

				<a href="http://www.shaneycrawford.com/"><img src="http://www.shaneycrawford.com/wp-content/uploads/2016/12/cropped-P1210507-1.jpg" class="header-image" width="2000" height="521" alt="Shaney Says&#8230;" /></a>
			</header><!-- #masthead -->

	<div id="main" class="wrapper">
	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-762" class="post-762 post type-post status-publish format-standard hentry category-android category-gadgets category-how-to">
				<header class="entry-header">
			
						<h1 class="entry-title">How to Fix the &#8220;android.process.acore&#8221; Problem on an Android Device</h1>
										<div class="comments-link">
					<a href="http://www.shaneycrawford.com/2011/12/how-to-fix-the-android-process-acore-problem-on-an-android-device/#comments">265 Replies</a>				</div><!-- .comments-link -->
					</header><!-- .entry-header -->

				<div class="entry-content">
			<script><!--
dynamicgoogletags.update();
//--></script><hr />
<p><strong>Edit: Some people have reported in the comments that this solution DOES DELETE YOUR CONTACTS.  Use at your own risk!</strong></p>
<hr />
<p>The problem:<br />
Your Android device (tablet, phone, Android TV) gives you the following message.</p>
<p><em>&#8220;The process android.process.acore has stopped working.&#8221; </em></p>
<p>The solution:<br />
Settings &#8211;> Applications &#8211;> Manage Applications &#8211;> All (button on the top that lets you see all applications) &#8211;> scroll down to &#8220;Contacts Storage&#8221; &#8211;>  Click on &#8220;Clear Data&#8221;.</p>
<p>This worked on my Android TV and I have seen reports of it working on other Android devices.  </p>
<p><strong>DISCLAIMER!!!</strong><br />
I do not have any contacts stored on my Android TV, so this solution did not cause any problems with my device.  If you are using a contacts list on your device, I cannot say whether this will cause problems with your list of contacts.  If you think it might, please look for another solution.  (If anyone is brave enough to try it anyway, please let me know!)</p>
					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
			This entry was posted in <a href="http://www.shaneycrawford.com/category/tech-support/software/operating-systems/android/" rel="category tag">Android</a>, <a href="http://www.shaneycrawford.com/category/gadgets/" rel="category tag">Gadgets</a>, <a href="http://www.shaneycrawford.com/category/how-to/" rel="category tag">How To</a> on <a href="http://www.shaneycrawford.com/2011/12/how-to-fix-the-android-process-acore-problem-on-an-android-device/" title="8:36 pm" rel="bookmark"><time class="entry-date" datetime="2011-12-24T20:36:19+00:00">December 24, 2011</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="http://www.shaneycrawford.com/author/w3bm4st3r/" title="View all posts by Shaney" rel="author">Shaney</a></span></span>.								</footer><!-- .entry-meta -->
	</article><!-- #post -->

				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="http://www.shaneycrawford.com/2011/12/richard-the-lionheart-and-his-medical-fees/" rel="prev"><span class="meta-nav">&larr;</span> Richard the Lionheart and his Medical Fees</a></span>
					<span class="nav-next"><a href="http://www.shaneycrawford.com/2012/01/how-to-get-your-android-phone-out-of-safe-mode/" rel="next">How to Get Your Android Phone Out of Safe Mode <span class="meta-nav">&rarr;</span></a></span>
				</nav><!-- .nav-single -->

				
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			265 thoughts on &ldquo;<span>How to Fix the &#8220;android.process.acore&#8221; Problem on an Android Device</span>&rdquo;		</h2>

		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-153707">
		<article id="comment-153707" class="comment">
			<header class="comment-meta comment-author vcard">
				<cite><b class="fn"><a href='http://bondesvick.com' rel='external nofollow' class='url'>tkmytk</a></b> </cite><a href="http://www.shaneycrawford.com/2011/12/how-to-fix-the-android-process-acore-problem-on-an-android-device/comment-page-6/#comment-153707"><time datetime="2015-02-19T02:49:26+00:00">February 19, 2015 at 2:49 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Thanks dude, the procedure worked really good on my old LG su660. Only that it cleared all my contacts.</p>
							</section><!-- .comment-content -->

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-153836">
		<article id="comment-153836" class="comment">
			<header class="comment-meta comment-author vcard">
				<cite><b class="fn">Emmanuel Ochai</b> </cite><a href="http://www.shaneycrawford.com/2011/12/how-to-fix-the-android-process-acore-problem-on-an-android-device/comment-page-6/#comment-153836"><time datetime="2015-03-21T15:49:06+00:00">March 21, 2015 at 3:49 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>i&#8217;ve tried to follow the process but the probs still exist. and my contacts have deleted.<br />
Samsung galaxy trend plus GT S-7580<br />
 PLEASE HELP ME!!!</p>
							</section><!-- .comment-content -->

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-153903">
		<article id="comment-153903" class="comment">
			<header class="comment-meta comment-author vcard">
				<cite><b class="fn"><a href='http://www.burningthumb.com' rel='external nofollow' class='url'>Robert</a></b> </cite><a href="http://www.shaneycrawford.com/2011/12/how-to-fix-the-android-process-acore-problem-on-an-android-device/comment-page-6/#comment-153903"><time datetime="2015-04-03T08:27:32+00:00">April 3, 2015 at 8:27 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>I had this problem.  Clearing the data did not help but disabling Contacts Storage seems (so far) to have solved it.  I&#8217;ll let it run for a few days before declaring victory but this is a totally annoying problem on a TV stick!</p>
							</section><!-- .comment-content -->

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-154019">
		<article id="comment-154019" class="comment">
			<header class="comment-meta comment-author vcard">
				<cite><b class="fn">Denes Alonzo</b> </cite><a href="http://www.shaneycrawford.com/2011/12/how-to-fix-the-android-process-acore-problem-on-an-android-device/comment-page-6/#comment-154019"><time datetime="2015-04-27T15:34:27+00:00">April 27, 2015 at 3:34 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Unfortunately my android.process.acore has stopped!!! Please help me!!!</p>
							</section><!-- .comment-content -->

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-154054">
		<article id="comment-154054" class="comment">
			<header class="comment-meta comment-author vcard">
				<cite><b class="fn">Tricia</b> </cite><a href="http://www.shaneycrawford.com/2011/12/how-to-fix-the-android-process-acore-problem-on-an-android-device/comment-page-6/#comment-154054"><time datetime="2015-05-05T01:43:50+00:00">May 5, 2015 at 1:43 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Thanks!  That fixed the problem for me (which occurred after downloading a new AT&amp;T update to my Samsung Galaxy 5 phone).  I appreciate your help.</p>
							</section><!-- .comment-content -->

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-154059">
		<article id="comment-154059" class="comment">
			<header class="comment-meta comment-author vcard">
				<cite><b class="fn">raj</b> </cite><a href="http://www.shaneycrawford.com/2011/12/how-to-fix-the-android-process-acore-problem-on-an-android-device/comment-page-6/#comment-154059"><time datetime="2015-05-06T11:53:46+00:00">May 6, 2015 at 11:53 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Really didn&#8217;t work on my phone&#8230;.after clear data&#8230;..still show the android .com.a core has stopped</p>
							</section><!-- .comment-content -->

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-154088">
		<article id="comment-154088" class="comment">
			<header class="comment-meta comment-author vcard">
				<cite><b class="fn">Chilly</b> </cite><a href="http://www.shaneycrawford.com/2011/12/how-to-fix-the-android-process-acore-problem-on-an-android-device/comment-page-6/#comment-154088"><time datetime="2015-05-10T19:25:07+00:00">May 10, 2015 at 7:25 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>I solved this problem by &#8220;clearing Cache&#8221;. You will find it in &#8220;Settings&#8221; &#8211; &#8220;Apps administrationd&#8221; &#8211; &#8220;All Apps&#8221;. I solved this problem on a Huawei from my dad&#8230;.</p>
							</section><!-- .comment-content -->

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-154655">
		<article id="comment-154655" class="comment">
			<header class="comment-meta comment-author vcard">
				<cite><b class="fn">Nicholas</b> </cite><a href="http://www.shaneycrawford.com/2011/12/how-to-fix-the-android-process-acore-problem-on-an-android-device/comment-page-6/#comment-154655"><time datetime="2015-07-23T14:10:19+00:00">July 23, 2015 at 2:10 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>THANK YOU!!!!! :**** I FUCKING LOVE YOU, MAY YOUR MOTHER LIVE FOREEEEEVERRRR</p>
							</section><!-- .comment-content -->

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-155081">
		<article id="comment-155081" class="comment">
			<header class="comment-meta comment-author vcard">
				<cite><b class="fn">suman Adhikari</b> </cite><a href="http://www.shaneycrawford.com/2011/12/how-to-fix-the-android-process-acore-problem-on-an-android-device/comment-page-6/#comment-155081"><time datetime="2015-09-11T12:07:58+00:00">September 11, 2015 at 12:07 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>It keeps popping up “application logs provider” force closure. I cant get to any applications or settings. I’ve even taken battery out. Its because it pops up. Need help urgently. Its always popping and cant go for any touch..   Thanks</p>
							</section><!-- .comment-content -->

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-155326">
		<article id="comment-155326" class="comment">
			<header class="comment-meta comment-author vcard">
				<cite><b class="fn">Abdulhaleem baram</b> </cite><a href="http://www.shaneycrawford.com/2011/12/how-to-fix-the-android-process-acore-problem-on-an-android-device/comment-page-6/#comment-155326"><time datetime="2015-10-09T08:15:54+00:00">October 9, 2015 at 8:15 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>whatsapp error on galaxy grand duos GT-I9082.</p>
							</section><!-- .comment-content -->

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-155516">
		<article id="comment-155516" class="comment">
			<header class="comment-meta comment-author vcard">
				<cite><b class="fn">P VZ</b> </cite><a href="http://www.shaneycrawford.com/2011/12/how-to-fix-the-android-process-acore-problem-on-an-android-device/comment-page-6/#comment-155516"><time datetime="2015-10-29T08:18:13+00:00">October 29, 2015 at 8:18 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>I cannot get to my settings to try this repair.   Help, plz.</p>
							</section><!-- .comment-content -->

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-155590">
		<article id="comment-155590" class="comment">
			<header class="comment-meta comment-author vcard">
				<cite><b class="fn">emily</b> </cite><a href="http://www.shaneycrawford.com/2011/12/how-to-fix-the-android-process-acore-problem-on-an-android-device/comment-page-6/#comment-155590"><time datetime="2015-11-05T04:17:13+00:00">November 5, 2015 at 4:17 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>THANK YOU!!! Your advice worked!! MUCH MUCH appreciated!!!!!!!!!</p>
							</section><!-- .comment-content -->

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-156590">
		<article id="comment-156590" class="comment">
			<header class="comment-meta comment-author vcard">
				<cite><b class="fn">Alynn</b> </cite><a href="http://www.shaneycrawford.com/2011/12/how-to-fix-the-android-process-acore-problem-on-an-android-device/comment-page-6/#comment-156590"><time datetime="2016-01-31T20:54:34+00:00">January 31, 2016 at 8:54 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Thank you ,your advice was really worked on my tab 4,much appreciated. Thank you so much !</p>
							</section><!-- .comment-content -->

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-157308">
		<article id="comment-157308" class="comment">
			<header class="comment-meta comment-author vcard">
				<cite><b class="fn"><a href='http://www.itrickbuzz.com/unfortunately-the-process-android-process-acore-has-stopped/' rel='external nofollow' class='url'>I Trick Buzz</a></b> </cite><a href="http://www.shaneycrawford.com/2011/12/how-to-fix-the-android-process-acore-problem-on-an-android-device/comment-page-6/#comment-157308"><time datetime="2016-09-22T05:59:47+00:00">September 22, 2016 at 5:59 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Thanks for the solution. It worked for me.</p>
							</section><!-- .comment-content -->

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-157717">
		<article id="comment-157717" class="comment">
			<header class="comment-meta comment-author vcard">
				<cite><b class="fn">laurie</b> </cite><a href="http://www.shaneycrawford.com/2011/12/how-to-fix-the-android-process-acore-problem-on-an-android-device/comment-page-6/#comment-157717"><time datetime="2017-01-22T19:19:22+00:00">January 22, 2017 at 7:19 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>i cannot even get to enter my pswd on my mototola phone the keypad is not coming up to allow me so i cant go past that first screen heeeeeeeeeeeeeeeeeeeeeeeeelp!11</p>
							</section><!-- .comment-content -->

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

				<nav id="comment-nav-below" class="navigation" role="navigation">
			<h1 class="assistive-text section-heading">Comment navigation</h1>
			<div class="nav-previous"><a href="http://www.shaneycrawford.com/2011/12/how-to-fix-the-android-process-acore-problem-on-an-android-device/comment-page-5/#comments" >&larr; Older Comments</a></div>
			<div class="nav-next"></div>
		</nav>
		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2011/12/how-to-fix-the-android-process-acore-problem-on-an-android-device/comment-page-6/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.shaneycrawford.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_4");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(120000);
			</script>
			<span id="cptch_time_limit_notice_4" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload CAPTCHA.</span><span class="cptch_wrap">
				<label class="cptch_label" for="cptch_input_4">
					<span class="cptch_span"><input id="cptch_input_4" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;&#43;&nbsp;</span>
					<span class="cptch_span">&#115;ix</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">10</span>
					<input type="hidden" name="cptch_result" value="TmE=" />
					<input type="hidden" name="cptch_time" value="1489151988" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='762' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4e5904273c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="86"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside id="search-4" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.shaneycrawford.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.shaneycrawford.com/2017/02/how-to-remove-badges-from-sony-xperia-phone/">How to Remove Badges from Sony Xperia Phone</a>
						</li>
					<li>
				<a href="http://www.shaneycrawford.com/2016/07/square-dancing-and-racism/">Square Dancing and Racism</a>
						</li>
					<li>
				<a href="http://www.shaneycrawford.com/2016/07/my-understanding-of-the-black-lives-matter-movement/">My Understanding of the Black Lives Matter Movement</a>
						</li>
					<li>
				<a href="http://www.shaneycrawford.com/2016/05/why-cant-i-find-facebook-messages-that-people-sent-me/">Q: Why Can&#8217;t I Find Facebook Messages That People Sent Me?  A: Probably Because They&#8217;ve Been Filtered</a>
						</li>
					<li>
				<a href="http://www.shaneycrawford.com/2016/03/connected-to-public-wifi-no-internet-access-hotel/">Connected to Public Wifi, No Internet Access (Hotel)</a>
						</li>
				</ul>
		</aside>		<aside id="recent-comments-4" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://Google' rel='external nofollow' class='url'>Diamond X</a></span> on <a href="http://www.shaneycrawford.com/2013/03/how-to-fix-google-search-engine-not-working-in-chrome/comment-page-3/#comment-157790">How to Fix: Google Search Engine Not Working in Chrome</a></li><li class="recentcomments"><span class="comment-author-link">Mike</span> on <a href="http://www.shaneycrawford.com/2013/03/how-to-fix-google-search-engine-not-working-in-chrome/comment-page-3/#comment-157770">How to Fix: Google Search Engine Not Working in Chrome</a></li><li class="recentcomments"><span class="comment-author-link">Carol</span> on <a href="http://www.shaneycrawford.com/2013/03/how-to-fix-google-search-engine-not-working-in-chrome/comment-page-3/#comment-157761">How to Fix: Google Search Engine Not Working in Chrome</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Google%20search%20app' rel='external nofollow' class='url'>Martha</a></span> on <a href="http://www.shaneycrawford.com/2013/03/how-to-fix-google-search-engine-not-working-in-chrome/comment-page-3/#comment-157755">How to Fix: Google Search Engine Not Working in Chrome</a></li><li class="recentcomments"><span class="comment-author-link">MOHAMMED ABDUL QADEER</span> on <a href="http://www.shaneycrawford.com/2012/11/how-to-get-youtube-videos-to-play-smoothly-in-google-chrome/comment-page-1/#comment-157744">How To Get YouTube Videos to Play Smoothly in Google Chrome</a></li></ul></aside><aside id="categories-4" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-3"><a href="http://www.shaneycrawford.com/category/books/" >Books</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://www.shaneycrawford.com/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.shaneycrawford.com/category/english-language/" >English Language</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.shaneycrawford.com/category/gadgets/" >Gadgets</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.shaneycrawford.com/category/how-to/" >How To</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.shaneycrawford.com/category/japanese-language/" >Japanese Language</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.shaneycrawford.com/category/learning/" >Learning</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.shaneycrawford.com/category/library-science/" >Library Science</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.shaneycrawford.com/category/movies/" >Movies</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.shaneycrawford.com/category/music/" >Music</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://www.shaneycrawford.com/category/pets/" >Pets</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.shaneycrawford.com/category/photography/" >Photography</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.shaneycrawford.com/category/random-diversions/" >Random Diversions</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.shaneycrawford.com/category/recipes/" >Recipes</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.shaneycrawford.com/category/shaney-says/" >Shaney Says</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://www.shaneycrawford.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://www.shaneycrawford.com/category/square-dance/" >Square Dance</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://www.shaneycrawford.com/category/teaching/" >Teaching</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://www.shaneycrawford.com/category/tech-support/" >Tech Support</a>
<ul class='children'>
	<li class="cat-item cat-item-4"><a href="http://www.shaneycrawford.com/category/tech-support/email/" >Email</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.shaneycrawford.com/category/tech-support/hardware/" >Hardware</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://www.shaneycrawford.com/category/tech-support/internet/" >Internet</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.shaneycrawford.com/category/tech-support/software/" >Software</a>
	<ul class='children'>
	<li class="cat-item cat-item-37"><a href="http://www.shaneycrawford.com/category/tech-support/software/browsers/" >Browsers</a>
		<ul class='children'>
	<li class="cat-item cat-item-38"><a href="http://www.shaneycrawford.com/category/tech-support/software/browsers/chrome/" >Chrome</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-27"><a href="http://www.shaneycrawford.com/category/tech-support/software/operating-systems/" >Operating Systems</a>
		<ul class='children'>
	<li class="cat-item cat-item-35"><a href="http://www.shaneycrawford.com/category/tech-support/software/operating-systems/android/" >Android</a>
			<ul class='children'>
	<li class="cat-item cat-item-47"><a href="http://www.shaneycrawford.com/category/tech-support/software/operating-systems/android/sony-xperia/" >Sony Xperia</a>
</li>
			</ul>
</li>
	<li class="cat-item cat-item-28"><a href="http://www.shaneycrawford.com/category/tech-support/software/operating-systems/ubuntu/" >Ubuntu</a>
</li>
	<li class="cat-item cat-item-34"><a href="http://www.shaneycrawford.com/category/tech-support/software/operating-systems/windows/" >Windows</a>
			<ul class='children'>
	<li class="cat-item cat-item-44"><a href="http://www.shaneycrawford.com/category/tech-support/software/operating-systems/windows/office/" >Office</a>
</li>
			</ul>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-40"><a href="http://www.shaneycrawford.com/category/tech-support/software/services/" >Services</a>
		<ul class='children'>
	<li class="cat-item cat-item-41"><a href="http://www.shaneycrawford.com/category/tech-support/software/services/facebook/" >Facebook</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://www.shaneycrawford.com/category/tech-support/software/services/google-apps/" >Google Apps</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-24"><a href="http://www.shaneycrawford.com/category/tech-support/web-design/" >Web Design</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-21"><a href="http://www.shaneycrawford.com/category/television/" >Television</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://www.shaneycrawford.com/category/travel/" >Travel</a>
<ul class='children'>
	<li class="cat-item cat-item-25"><a href="http://www.shaneycrawford.com/category/travel/canada/" >Canada</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://www.shaneycrawford.com/category/travel/japan/" >Japan</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-23"><a href="http://www.shaneycrawford.com/category/videos/" >Videos</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://www.shaneycrawford.com/category/volunteering/" >Volunteering</a>
</li>
		</ul>
</aside><aside id="pages-2" class="widget widget_pages"><h3 class="widget-title">Shaney is&#8230;</h3>		<ul>
			<li class="page_item page-item-451"><a href="http://www.shaneycrawford.com/about/">About Me</a></li>
<li class="page_item page-item-123"><a href="http://www.shaneycrawford.com/contact-me/">Contact Me</a></li>
		</ul>
		</aside>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
		<div class="site-info">
						<a href="https://wordpress.org/" title="Semantic Personal Publishing Platform">Proudly powered by WordPress</a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script><!--
dynamicgoogletags.update();
//--></script>    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=512816; 
        var sc_security=""; 
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/512816/0//0/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script type='text/javascript' src='http://www.shaneycrawford.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.shaneycrawford.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.shaneycrawford.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.shaneycrawford.com/wp-content/themes/twentytwelve/js/navigation.js?ver=20140711'></script>
<script type='text/javascript' src='http://www.shaneycrawford.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"befe089ba1","ajaxurl":"http:\/\/www.shaneycrawford.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.shaneycrawford.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.7.3'></script>
</body>
</html>